Back to overview
Downtime
OpenAI's API is experiencing downtime
Dec 11 at 11:49pm UTC
Affected services
app
search
Resolved
Dec 12 at 04:06am UTC
All services have largely recovered
Affected services
search
app
Updated
Dec 12 at 03:05am UTC
OpenAI's API services are recovering with a slight degradation to performance.
Affected services
search
app
Created
Dec 11 at 11:49pm UTC
This downtime affects Beloga's core functionalities.
See open AI's status here: https://status.openai.com/
We apologize for any inconveniences caused and we'll keep you posted if there are any updates.
Affected services
search
app